Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» why do i get this error
Sun Apr 23, 2017 9:43 pm by anbarasi

» wait property
Sun Apr 23, 2017 12:50 pm by anbarasi

» What is the use of Selenium Remote Control
Fri Apr 21, 2017 7:24 pm by azharuddin

» How can I fix it? TCP PORT Exhaustion
Wed Apr 19, 2017 3:29 pm by JohnSnow

» Difference between QTP, Selenium and Silk test
Wed Apr 19, 2017 2:30 pm by Basilios Will

» Locator for google document
Tue Apr 18, 2017 10:01 pm by SergeyK

» I encountered a mistake: Couldn't register this node
Sat Apr 15, 2017 9:06 pm by skyshine725

» Current version tutorial for just creating a browser instance - Visual Studio
Fri Apr 14, 2017 2:47 am by KilpAr

» cant able to select drop down otions
Thu Apr 13, 2017 6:08 pm by anbarasi

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

wicket link is not recorded

View previous topic View next topic Go down

wicket link is not recorded

Post by leos.kunc on Thu Feb 23, 2012 4:01 pm

Hi

I have a strange problem when recording scenario with Selenium IDE. For some reason SelID doesn't catch on 'href' reference generated by Wicket with any Locator I have. I'm using custom locator that catch Wicket tags on 'wicketpath' attributes and it works on other elements except 'a href=...'. More precisely it works on 'href=' only when ID attribute with any value (even not unique) is presented. Does anyone have an idea why Selenium IDE requires ID tag for recording even when element is identified by other attribute?

Thanks for your help.

Leos

leos.kunc

Posts : 1
Join date : 2012-02-23

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum