Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Regarding Alert Interface
Fri Feb 24, 2017 2:00 pm by karthikeyakumar

» Geting issues in identifying the elsements in webdriver
Fri Feb 17, 2017 4:41 pm by janbaskt

» WebDriver - why not to use a singlton for it?
Fri Feb 17, 2017 4:40 pm by janbaskt

» WebDriver session when using testng annotation to invoke driver instance
Fri Feb 17, 2017 4:39 pm by janbaskt

» Selenium fails to launch Chrome
Fri Feb 17, 2017 4:39 pm by janbaskt

» why do i get this error
Fri Feb 17, 2017 4:38 pm by janbaskt

» Selenium Tutorial
Thu Feb 16, 2017 5:21 pm by Rahul

» When to use Selenium IDE, RC and WebDriver
Mon Feb 13, 2017 2:35 pm by azharuddin

» How to integrate selenium with ZAPI-Zephyr
Sat Feb 11, 2017 2:25 am by gseera002c

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

Problem: Selenium "open" command in a page with Google CDN load (jquery)

View previous topic View next topic Go down

Problem: Selenium "open" command in a page with Google CDN load (jquery)

Post by DanVK on Tue Jun 12, 2012 2:27 pm

Good morning,

I don´t know how to load a page that uses this library, Google CDN. When I start my Junit test the command "open("page")" don´t work, it wait to load and then gives a failure. Is there any way to reproduce this type of load?

This problem doesn´t under Internet Explorer, only in Firefox, and I need run my test in Firefox. Why?

Somebody help me, please!

DanVK

Posts : 6
Join date : 2012-04-09

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum