Share
View previous topicGo downView next topic
SwethaKrish
Posts : 1
Join date : 2012-06-26

Cannot run the testsuite in Firefox 13.0

on Tue Jun 26, 2012 8:46 am
I use selenium webdriver 2.20 for automatically testing a web appication . I had my testsuite running properly until I upgraded my Firefox . After I upgraded to 13.0 testsuite failed stating 'it cannot bind to locked port 7054 for 45000ms'

How could I get it work ..?
Jeeva patrose
Posts : 8
Join date : 2012-06-01

Re: Cannot run the testsuite in Firefox 13.0

on Tue Jun 26, 2012 4:48 pm
Hi,

Since firefox 13 is the latest version it is not compatible with selenium 2.0.

Please use firefox 12 or older versions to solve this issue.

Note:
Firefox 3.6.3 is the best version to execute selenium commands.
It supports Selenium IDE 1.6.0/1.5.0.


Thanks,
Jeeva
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum