Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Geting issues in identifying the elsements in webdriver
Fri Feb 17, 2017 4:41 pm by janbaskt

» WebDriver - why not to use a singlton for it?
Fri Feb 17, 2017 4:40 pm by janbaskt

» WebDriver session when using testng annotation to invoke driver instance
Fri Feb 17, 2017 4:39 pm by janbaskt

» Selenium fails to launch Chrome
Fri Feb 17, 2017 4:39 pm by janbaskt

» why do i get this error
Fri Feb 17, 2017 4:38 pm by janbaskt

» Selenium Tutorial
Thu Feb 16, 2017 5:21 pm by Rahul

» When to use Selenium IDE, RC and WebDriver
Mon Feb 13, 2017 2:35 pm by azharuddin

» How to integrate selenium with ZAPI-Zephyr
Sat Feb 11, 2017 2:25 am by gseera002c

» Selenium Webdriver
Sat Feb 04, 2017 6:47 pm by soumyamishrav@gmail.com

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

Element id not found

View previous topic View next topic Go down

Element id not found

Post by requestor on Thu Aug 02, 2012 2:45 pm

Hi!

I have an error encounter on my testing using Selenium IDE.
[error] Element id=rate3 not found this was the error.

Please advise on how to fix this error occurred.

Thanks

requestor

Posts : 1
Join date : 2012-08-02

Back to top Go down

Re: Element id not found

Post by ashish_gangwar on Wed Aug 08, 2012 1:46 pm

Please check manually whether the page contains the object is in open/active state.
Manually record the object again to check the property.

ashish_gangwar

Posts : 5
Join date : 2012-08-06
Age : 39
Location : Noida

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum