Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Geting issues in identifying the elsements in webdriver
Fri Feb 17, 2017 4:41 pm by janbaskt

» WebDriver - why not to use a singlton for it?
Fri Feb 17, 2017 4:40 pm by janbaskt

» WebDriver session when using testng annotation to invoke driver instance
Fri Feb 17, 2017 4:39 pm by janbaskt

» Selenium fails to launch Chrome
Fri Feb 17, 2017 4:39 pm by janbaskt

» why do i get this error
Fri Feb 17, 2017 4:38 pm by janbaskt

» Selenium Tutorial
Thu Feb 16, 2017 5:21 pm by Rahul

» When to use Selenium IDE, RC and WebDriver
Mon Feb 13, 2017 2:35 pm by azharuddin

» How to integrate selenium with ZAPI-Zephyr
Sat Feb 11, 2017 2:25 am by gseera002c

» Selenium Webdriver
Sat Feb 04, 2017 6:47 pm by soumyamishrav@gmail.com

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

Text Editor box does not retain value

View previous topic View next topic Go down

Text Editor box does not retain value

Post by tnm@flysfo on Thu Jan 24, 2013 1:13 am

open
filename
type
name=Drawings_Date
December 15, 2012
clickAt
name=Contractor_Qualifications
selectFrame
id=Contractor_Qualifications_ifr
focus
tinymce
runScript
tinymce.activeEditor.setContent('QA Contractor Qualifications')
clickAndWait
name=submit
clickAndWait
link=Back to List of Sections Page
I have a form that contains a text editor area field that doesn't retain the value that I input. Following other suggestions on this and other forums, I used:

runScript tinymce.activeEditor.setContent('QA Contractor Qualifications')


If I step through the IDE script by right clicking on the command and choosing Execute this Command, it will populate the field (because I have positioned the cursor there). If I let the script run automatically, it will go through the steps with no error until it gets to the submit (button) area and then says it Element name=submit not found however, the field is not populated.

tnm@flysfo

Posts : 1
Join date : 2013-01-15

Back to top Go down

Re: Text Editor box does not retain value

Post by adityac on Thu Jan 24, 2013 12:31 pm

Try runScriptAndWait command....

adityac
Professional
Professional

Posts : 101
Join date : 2013-01-17

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum