Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Regarding Alert Interface
Fri Feb 24, 2017 2:00 pm by karthikeyakumar

» Geting issues in identifying the elsements in webdriver
Fri Feb 17, 2017 4:41 pm by janbaskt

» WebDriver - why not to use a singlton for it?
Fri Feb 17, 2017 4:40 pm by janbaskt

» WebDriver session when using testng annotation to invoke driver instance
Fri Feb 17, 2017 4:39 pm by janbaskt

» Selenium fails to launch Chrome
Fri Feb 17, 2017 4:39 pm by janbaskt

» why do i get this error
Fri Feb 17, 2017 4:38 pm by janbaskt

» Selenium Tutorial
Thu Feb 16, 2017 5:21 pm by Rahul

» When to use Selenium IDE, RC and WebDriver
Mon Feb 13, 2017 2:35 pm by azharuddin

» How to integrate selenium with ZAPI-Zephyr
Sat Feb 11, 2017 2:25 am by gseera002c

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

selenium.setSpeed() is not working

View previous topic View next topic Go down

selenium.setSpeed() is not working

Post by sivaraj005 on Wed Jun 02, 2010 3:52 pm

I tried to reduce my selenium test case speed in my java file. But the test case is executed very fastly. It is not slowing down. Please help me how to reduce the test case speed. Thanks in advance.

public void login() {

selenium.setSpeed("2000000000");
// Remaining code

}

sivaraj005

Posts : 2
Join date : 2010-06-02

Back to top Go down

Re: selenium.setSpeed() is not working

Post by Adviser on Fri Jun 04, 2010 1:57 pm

hi,

You can use the following commands:

setTimeout ( timeout )
Specifies the amount of time that Selenium will wait for actions to complete.
Actions that require waiting include "open" and the "waitFor*" actions.

waitForPageToLoad ( timeout )
Waits for a new page to load.

Try these and lets see. best of luck.

Byee

Adviser
------------------------
------------------------

Posts : 379
Join date : 2009-07-30
Location : India

http://seleniumforum.forumotion.net

Back to top Go down

Re: selenium.setSpeed() is not working

Post by sivaraj005 on Fri Jun 04, 2010 2:06 pm

Now it is working fine.
Thanks,
Siva

sivaraj005

Posts : 2
Join date : 2010-06-02

Back to top Go down

Reply:

Post by Iwarelogic on Tue Oct 26, 2010 6:25 pm

I think you should contact a reliable system admin so that you can get an effective solution.

CRM Training

Iwarelogic

Posts : 1
Join date : 2010-10-26

http://www.iwarelogic.com/course-catalog.htm

Back to top Go down

Re: selenium.setSpeed() is not working

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum