Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Regarding Alert Interface
Fri Feb 24, 2017 2:00 pm by karthikeyakumar

» Geting issues in identifying the elsements in webdriver
Fri Feb 17, 2017 4:41 pm by janbaskt

» WebDriver - why not to use a singlton for it?
Fri Feb 17, 2017 4:40 pm by janbaskt

» WebDriver session when using testng annotation to invoke driver instance
Fri Feb 17, 2017 4:39 pm by janbaskt

» Selenium fails to launch Chrome
Fri Feb 17, 2017 4:39 pm by janbaskt

» why do i get this error
Fri Feb 17, 2017 4:38 pm by janbaskt

» Selenium Tutorial
Thu Feb 16, 2017 5:21 pm by Rahul

» When to use Selenium IDE, RC and WebDriver
Mon Feb 13, 2017 2:35 pm by azharuddin

» How to integrate selenium with ZAPI-Zephyr
Sat Feb 11, 2017 2:25 am by gseera002c

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

INFO - Got result :Error :Element (say user id) not found

View previous topic View next topic Go down

INFO - Got result :Error :Element (say user id) not found

Post by Raghavendranin on Thu Jul 22, 2010 2:10 pm

Hello,

I have been trying to run a web application by selenium rc.And for rc i have given browser iexplore.
Everything works fine(rc launches IE browser).But in rc window i am getting error msg like :

11:14:05.281 INFO - Launching Embedded Internet Explorer...
11:14:06.640 INFO - Launching Internet Explorer HTA...
11:14:12.546 INFO - Got result: OK,ec7b61610296456488bfedf552d06ab2 on session e
c7b61610296456488bfedf552d06ab2
11:14:12.593 INFO - Command request: open[/, ] on session ec7b61610296456488bfed
f552d06ab2
11:14:13.937 INFO - Got result: OK on session ec7b61610296456488bfedf552d06ab2
11:14:13.953 INFO - Command request: type[userid, userint5] on session ec7b61610
296456488bfedf552d06ab2
11:14:14.062 INFO - Got result: ERROR: Element userid not found on session ec7b6
1610296456488bfedf552d06ab2
11:14:14.078 INFO - Command request: type[password, pass12345] on session ec7b61
610296456488bfedf552d06ab2
11:14:14.156 INFO - Got result: ERROR: Element password not found on session ec7
b61610296456488bfedf552d06ab2
11:14:14.171 INFO - Command request: select[loginlocation, label=WAREHOUSE] on s
ession ec7b61610296456488bfedf552d06ab2
11:14:14.234 INFO - Got result: ERROR: Element loginlocation not found on sessio
n ec7b61610296456488bfedf552d06ab2
11:14:14.250 INFO - Command request: click[Submit1, ] on session ec7b61610296456
488bfedf552d06ab2
11:14:14.343 INFO - Got result: ERROR: Element Submit1 not found on session ec7b
61610296456488bfedf552d06ab2
11:14:14.343 INFO - Command request: waitForPageToLoad[100000, ] on session ec7b
61610296456488bfedf552d06ab2
11:14:37.406 INFO - Got result: OK on session ec7b61610296456488bfedf552d06ab2
11:14:37.421 INFO - Command request: click[link=Logout, ] on session ec7b6161029
6456488bfedf552d06ab2
11:14:37.484 INFO - Got result: ERROR: Element link=Logout not found on session
ec7b61610296456488bfedf552d06ab2
11:14:37.484 INFO - Command request: waitForPageToLoad[100000, ] on session ec7b
61610296456488bfedf552d06ab2
11:14:50.531 INFO - Got result: OK on session ec7b61610296456488bfedf552d06ab2
11:14:50.546 INFO - Command request: testComplete[, ] on session ec7b61610296456
488bfedf552d06ab2
11:14:50.890 INFO - Got result: OK on session ec7b61610296456488bfedf552d06ab2

Raghavendranin

Posts : 6
Join date : 2010-07-22

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum