Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Regarding Alert Interface
Fri Feb 24, 2017 2:00 pm by karthikeyakumar

» Geting issues in identifying the elsements in webdriver
Fri Feb 17, 2017 4:41 pm by janbaskt

» WebDriver - why not to use a singlton for it?
Fri Feb 17, 2017 4:40 pm by janbaskt

» WebDriver session when using testng annotation to invoke driver instance
Fri Feb 17, 2017 4:39 pm by janbaskt

» Selenium fails to launch Chrome
Fri Feb 17, 2017 4:39 pm by janbaskt

» why do i get this error
Fri Feb 17, 2017 4:38 pm by janbaskt

» Selenium Tutorial
Thu Feb 16, 2017 5:21 pm by Rahul

» When to use Selenium IDE, RC and WebDriver
Mon Feb 13, 2017 2:35 pm by azharuddin

» How to integrate selenium with ZAPI-Zephyr
Sat Feb 11, 2017 2:25 am by gseera002c

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

how to browse the images using selenium IDE by not using the recording method

View previous topic View next topic Go down

how to browse the images using selenium IDE by not using the recording method

Post by satyavathi on Mon Jul 26, 2010 8:09 pm

Hi All,
I am new to using selenium IDE, i got a problem that in my application there are 2 browse fields to uplaod images, i wrote the code like below
type file d:/satya/abc.jpg
type file d:/satya/xyz.jpg

but the above code always refers to the browse1 field.
when i run the code no errors occurs, but in browse1 field it is displaying xyz.jpg and browse2 field looks empty
The name,type,id,value for both fields are same. can anybody please help me how to differentiate both browse fields.


Thanks in advance.
satyavathi.

satyavathi

Posts : 1
Join date : 2010-07-26

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum