Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» how to connect DB in selenium webriver
Fri Oct 06, 2017 4:09 pm by anbarasi

» How find any text in browser screen and click on it?
Thu Oct 05, 2017 2:02 pm by sandeepkommineni

» Selenium Webdriver
Tue Oct 03, 2017 1:35 pm by PiyushBiswas

» GRID setup tutorial.
Wed Sep 27, 2017 4:29 pm by johnyapp

» Drag & Drop Between Windows Using Selenium Driver
Wed Sep 27, 2017 2:10 pm by 26rondel

» Check if window is closed / verify input
Sat Sep 23, 2017 10:21 pm by brainstir

» How to work on pages with AJAX in selenium?
Mon Sep 18, 2017 6:08 pm by azharuddin

» pause test until user press a key like F2
Wed Aug 09, 2017 11:10 pm by djnforce

» Selecting the input for auto populating element
Sat Jul 29, 2017 7:53 pm by kdabbara

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

how to browse the images using selenium IDE by not using the recording method

View previous topic View next topic Go down

how to browse the images using selenium IDE by not using the recording method

Post by satyavathi on Mon Jul 26, 2010 8:09 pm

Hi All,
I am new to using selenium IDE, i got a problem that in my application there are 2 browse fields to uplaod images, i wrote the code like below
type file d:/satya/abc.jpg
type file d:/satya/xyz.jpg

but the above code always refers to the browse1 field.
when i run the code no errors occurs, but in browse1 field it is displaying xyz.jpg and browse2 field looks empty
The name,type,id,value for both fields are same. can anybody please help me how to differentiate both browse fields.


Thanks in advance.
satyavathi.

satyavathi

Posts : 1
Join date : 2010-07-26

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum