Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Regarding Alert Interface
Fri Feb 24, 2017 2:00 pm by karthikeyakumar

» Geting issues in identifying the elsements in webdriver
Fri Feb 17, 2017 4:41 pm by janbaskt

» WebDriver - why not to use a singlton for it?
Fri Feb 17, 2017 4:40 pm by janbaskt

» WebDriver session when using testng annotation to invoke driver instance
Fri Feb 17, 2017 4:39 pm by janbaskt

» Selenium fails to launch Chrome
Fri Feb 17, 2017 4:39 pm by janbaskt

» why do i get this error
Fri Feb 17, 2017 4:38 pm by janbaskt

» Selenium Tutorial
Thu Feb 16, 2017 5:21 pm by Rahul

» When to use Selenium IDE, RC and WebDriver
Mon Feb 13, 2017 2:35 pm by azharuddin

» How to integrate selenium with ZAPI-Zephyr
Sat Feb 11, 2017 2:25 am by gseera002c

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

TextBoxFirstName not found error

View previous topic View next topic Go down

TextBoxFirstName not found error

Post by nithya123 on Tue May 31, 2016 4:45 pm

I am a beginner in selenium IDE, after recording one user search functionality, i m getting below error while running the recorded test .

[error] Element id=ContentBody_UCSecurityListUsers1_TextBoxFirstName not found

pls rectify this issue.Thanks.

nithya123

Posts : 1
Join date : 2016-05-31

Back to top Go down

Re: TextBoxFirstName not found error

Post by jgohel on Wed Jun 08, 2016 5:53 pm

Please take Xpath instead of id then run your script

jgohel

Posts : 7
Join date : 2016-06-08

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum