Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Geting issues in identifying the elsements in webdriver
Fri Feb 17, 2017 4:41 pm by janbaskt

» WebDriver - why not to use a singlton for it?
Fri Feb 17, 2017 4:40 pm by janbaskt

» WebDriver session when using testng annotation to invoke driver instance
Fri Feb 17, 2017 4:39 pm by janbaskt

» Selenium fails to launch Chrome
Fri Feb 17, 2017 4:39 pm by janbaskt

» why do i get this error
Fri Feb 17, 2017 4:38 pm by janbaskt

» Selenium Tutorial
Thu Feb 16, 2017 5:21 pm by Rahul

» When to use Selenium IDE, RC and WebDriver
Mon Feb 13, 2017 2:35 pm by azharuddin

» How to integrate selenium with ZAPI-Zephyr
Sat Feb 11, 2017 2:25 am by gseera002c

» Selenium Webdriver
Sat Feb 04, 2017 6:47 pm by soumyamishrav@gmail.com

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

RunScript is working but not getEval

View previous topic View next topic Go down

RunScript is working but not getEval

Post by sunram_ram on Wed Aug 25, 2010 1:54 pm

HI,
I am trying to call one javascript function getBoundaries to get some array value from the browser.
The function is working fine and returning the value in alert when I use runScript as;
selenium.runScript("alert(getBoundaries());");
But i want to read those values in selenium test since runScript doesn't return any values I am trying with getEval as:
selenium.getEval("javascript:{getBoundaries();}").
But it is throwing element not found error.
i also tried
selenium.getEval("javascript:{var arr=getLatLongBoundaries();alert(arr);}");


But no results....!

Please help me on this......!

sunram_ram
Active particpant
Active particpant

Posts : 16
Join date : 2010-06-25

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum