Share
Go down
gopalakrishna
Posts : 8
Join date : 2010-12-14
Age : 28
Location : hyderabad

selenium ide addon is not compatible with firefox 4.then how to record?

on Fri Apr 01, 2011 1:45 pm
While installing selenium ide add on to Firefox 4 .

i observed following error.
Selenium IDE: Java formatters could not be installed because it is not compatible with fir fox 4.



is there any solution to avoid this error?


bmwendwa
Posts : 1
Join date : 2011-04-12

Re: selenium ide addon is not compatible with firefox 4.then how to record?

on Tue Apr 12, 2011 9:03 pm
Install “Add-on compatibility Reporter Extension 0.8.2”; this allows you to run incompatible versions of extensions.
Cheers!
Ben
Back to top
Permissions in this forum:
You cannot reply to topics in this forum