Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Geting issues in identifying the elsements in webdriver
Fri Feb 17, 2017 4:41 pm by janbaskt

» WebDriver - why not to use a singlton for it?
Fri Feb 17, 2017 4:40 pm by janbaskt

» WebDriver session when using testng annotation to invoke driver instance
Fri Feb 17, 2017 4:39 pm by janbaskt

» Selenium fails to launch Chrome
Fri Feb 17, 2017 4:39 pm by janbaskt

» why do i get this error
Fri Feb 17, 2017 4:38 pm by janbaskt

» Selenium Tutorial
Thu Feb 16, 2017 5:21 pm by Rahul

» When to use Selenium IDE, RC and WebDriver
Mon Feb 13, 2017 2:35 pm by azharuddin

» How to integrate selenium with ZAPI-Zephyr
Sat Feb 11, 2017 2:25 am by gseera002c

» Selenium Webdriver
Sat Feb 04, 2017 6:47 pm by soumyamishrav@gmail.com

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

selenium.setspeed not working witch selenium RC on eclipse

View previous topic View next topic Go down

selenium.setspeed not working witch selenium RC on eclipse

Post by hopkins on Wed Jun 08, 2011 7:00 pm

Hello everybody,

I'm trying to change the speed of selenium from eclipse, there is an interface setspeed but it s not working for me.

Here a picture of my problem: http://hpics.li/5692975

Thank you in advance

hopkins

Posts : 2
Join date : 2011-06-08

Back to top Go down

Re: selenium.setspeed not working witch selenium RC on eclipse

Post by hopkins on Wed Jun 08, 2011 7:35 pm

ok I found the problem, sorry for the disagreement

hopkins

Posts : 2
Join date : 2011-06-08

Back to top Go down

Re: selenium.setspeed not working witch selenium RC on eclipse

Post by freesky on Thu Jun 23, 2011 8:33 am

What's your solution?

freesky
Amateur
Amateur

Posts : 72
Join date : 2011-04-13

Back to top Go down

Re: selenium.setspeed not working witch selenium RC on eclipse

Post by gaveyom on Fri Nov 25, 2011 8:46 pm

Hi hopkins,

selenium.setSpeed("1000");

here u need to pass as string

gaveyom
Amateur
Amateur

Posts : 38
Join date : 2011-07-13

Back to top Go down

Re: selenium.setspeed not working witch selenium RC on eclipse

Post by faramka on Fri Nov 25, 2011 9:20 pm

gaveyom, you're of course absolutely right - after all, the solution is presented on the pic - written at left bottom Smile

faramka
Professional
Professional

Posts : 143
Join date : 2011-09-15
Location : Poland

Back to top Go down

Re: selenium.setspeed not working witch selenium RC on eclipse

Post by lalkota on Tue Dec 06, 2011 5:27 pm

Hello,

Visit this link

http://online-selenium-trainings.webs.com
http://seleniumtraining.in
http://seleniumtraining.blogspot.com/

lalkota
Active particpant
Active particpant

Posts : 21
Join date : 2011-06-02

Back to top Go down

Re: selenium.setspeed not working witch selenium RC on eclipse

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum