Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» how to connect DB in selenium webriver
Fri Oct 06, 2017 4:09 pm by anbarasi

» How find any text in browser screen and click on it?
Thu Oct 05, 2017 2:02 pm by sandeepkommineni

» Selenium Webdriver
Tue Oct 03, 2017 1:35 pm by PiyushBiswas

» GRID setup tutorial.
Wed Sep 27, 2017 4:29 pm by johnyapp

» Drag & Drop Between Windows Using Selenium Driver
Wed Sep 27, 2017 2:10 pm by 26rondel

» Check if window is closed / verify input
Sat Sep 23, 2017 10:21 pm by brainstir

» How to work on pages with AJAX in selenium?
Mon Sep 18, 2017 6:08 pm by azharuddin

» pause test until user press a key like F2
Wed Aug 09, 2017 11:10 pm by djnforce

» Selecting the input for auto populating element
Sat Jul 29, 2017 7:53 pm by kdabbara

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

selenium.setspeed not working witch selenium RC on eclipse

View previous topic View next topic Go down

selenium.setspeed not working witch selenium RC on eclipse

Post by hopkins on Wed Jun 08, 2011 7:00 pm

Hello everybody,

I'm trying to change the speed of selenium from eclipse, there is an interface setspeed but it s not working for me.

Here a picture of my problem: http://hpics.li/5692975

Thank you in advance

hopkins

Posts : 2
Join date : 2011-06-08

Back to top Go down

Re: selenium.setspeed not working witch selenium RC on eclipse

Post by hopkins on Wed Jun 08, 2011 7:35 pm

ok I found the problem, sorry for the disagreement

hopkins

Posts : 2
Join date : 2011-06-08

Back to top Go down

Re: selenium.setspeed not working witch selenium RC on eclipse

Post by freesky on Thu Jun 23, 2011 8:33 am

What's your solution?

freesky
Amateur
Amateur

Posts : 72
Join date : 2011-04-13

Back to top Go down

Re: selenium.setspeed not working witch selenium RC on eclipse

Post by gaveyom on Fri Nov 25, 2011 8:46 pm

Hi hopkins,

selenium.setSpeed("1000");

here u need to pass as string

gaveyom
Amateur
Amateur

Posts : 38
Join date : 2011-07-13

Back to top Go down

Re: selenium.setspeed not working witch selenium RC on eclipse

Post by faramka on Fri Nov 25, 2011 9:20 pm

gaveyom, you're of course absolutely right - after all, the solution is presented on the pic - written at left bottom Smile

faramka
Professional
Professional

Posts : 143
Join date : 2011-09-15
Location : Poland

Back to top Go down

Re: selenium.setspeed not working witch selenium RC on eclipse

Post by lalkota on Tue Dec 06, 2011 5:27 pm


lalkota
Active particpant
Active particpant

Posts : 21
Join date : 2011-06-02

Back to top Go down

Re: selenium.setspeed not working witch selenium RC on eclipse

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum