Share
Go down
kjmos
Posts : 4
Join date : 2012-07-03

Has Anyone Gotten Chrome Driver to Work with Windows 7?

on Tue Jul 03, 2012 5:20 am
FireFox and IE run fine in windows 7 but Chrome is a continual problem. I was getting the Aw Shucks window but I installed the standalone Chrome for all users and updated to the most current ChromeDriver. Now it brings up a chrome window that is blank and just hangs. The Chrome window looks odd - it is blue not white and it cannot be used to bring up any internet window even manually. The same script works fine in XP and also if I execute it in debug mode in .net. In those cases it brings up the normal white Chrome window and accesses the internet fine. But running it as straight automation always fails on Windows 7 brings up the odd failing hung window.

I have seen this problem mentioned on google but no solution. Does anyone know how to get it to work on Windows 7?
iautomate
Posts : 8
Join date : 2012-06-06
Location : Bengaluru

Re: Has Anyone Gotten Chrome Driver to Work with Windows 7?

on Tue Jul 03, 2012 10:14 am
I am using Chrome driver on windows7 and it works perfectly fine , i am using java as my client language and haven't faced any problems yet.
kjmos
Posts : 4
Join date : 2012-07-03

Re: Has Anyone Gotten Chrome Driver to Work with Windows 7?

on Tue Jul 03, 2012 9:53 pm
Thanks - Its odd it only works if I run with the no sandbox option specified, which is not recommended. I think it considers chromedriver malware and kills the chrome window brought up. There seems lots of issues like this with chrome but no real solutions over 4 years.

Has anyone seen and solved this with Selenium ChromeDriver and Windows 7? It may be a Chrome issue
Sponsored content

Re: Has Anyone Gotten Chrome Driver to Work with Windows 7?

Back to top
Permissions in this forum:
You cannot reply to topics in this forum