Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Regarding Alert Interface
Fri Feb 24, 2017 2:00 pm by karthikeyakumar

» Geting issues in identifying the elsements in webdriver
Fri Feb 17, 2017 4:41 pm by janbaskt

» WebDriver - why not to use a singlton for it?
Fri Feb 17, 2017 4:40 pm by janbaskt

» WebDriver session when using testng annotation to invoke driver instance
Fri Feb 17, 2017 4:39 pm by janbaskt

» Selenium fails to launch Chrome
Fri Feb 17, 2017 4:39 pm by janbaskt

» why do i get this error
Fri Feb 17, 2017 4:38 pm by janbaskt

» Selenium Tutorial
Thu Feb 16, 2017 5:21 pm by Rahul

» When to use Selenium IDE, RC and WebDriver
Mon Feb 13, 2017 2:35 pm by azharuddin

» How to integrate selenium with ZAPI-Zephyr
Sat Feb 11, 2017 2:25 am by gseera002c

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

Selenium and Edge Browser

View previous topic View next topic Go down

Selenium and Edge Browser

Post by babusundaram on Tue Oct 25, 2016 3:32 pm

Hi 

I'm using Selenium to simulate a user logon and launch published application from a Citrix NetScaler. I'm trying with Edge WebDriver on Windows 10. So far, i'm able to logon and clicking on the published application resource. When the published application starts, it typically runs in a Citrix Receiver process. When the published application resource is clicked, the Citrix receiver didn't start and render the application. Anybody seen this behavior? Anybody used Selenium on Citrix platform?

Regards

Babu

babusundaram

Posts : 1
Join date : 2016-10-25

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum