Display results as :

Rechercher Advanced Search

Latest topics

Prob in executing Selecium RC Script in Eclipse

View previous topic View next topic Go down

Prob in executing Selecium RC Script in Eclipse

Post by vinayak on Mon Feb 07, 2011 5:24 pm


I am a beginner in Selenium RC, i started to record some script from IDE and exported to JUnit3. That Java script is copied
to eclipse by adding drivers, package, changing class name etc. Below is the piece of code using in eclipse

package script;

import com.thoughtworks.selenium.*;
import java.util.regex.Pattern;

public class sbi extends SeleneseTestCase {
public void setUp() throws Exception {
setUp("", "*chrome");
public void testsbi() throws Exception {"/");
selenium.type("q", "sbi");"btnG");
selenium.waitForPageToLoad("85000");"link=Welcome to OnlineSBI");
selenium.waitForPageToLoad("40000");"link=Corporate Banking");
selenium.waitForPageToLoad("80000");"link=SBI Express Remit");

Selenium RC Server is Started from the command prompt and run the script from the eclipse. Sometimes Code works
fine with firefox means browser does exactly whateven it has been recorded and in many time the same code works
for a while(exectes 2 or 3 steps upto ""btnG");") and closes the browser with log.

If anyone knows, please share your knowledge here.

Thanks in Advance.


Posts : 1
Join date : 2011-02-07

Back to top Go down

Re: Prob in executing Selecium RC Script in Eclipse

Post by auto_ashish1 on Wed Apr 06, 2011 2:48 pm

Can you please paste your browser logs?



For online Selenium training go to my website-

Active particpant
Active particpant

Posts : 21
Join date : 2011-03-10

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum