Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» Geting issues in identifying the elsements in webdriver
Fri Feb 17, 2017 4:41 pm by janbaskt

» WebDriver - why not to use a singlton for it?
Fri Feb 17, 2017 4:40 pm by janbaskt

» WebDriver session when using testng annotation to invoke driver instance
Fri Feb 17, 2017 4:39 pm by janbaskt

» Selenium fails to launch Chrome
Fri Feb 17, 2017 4:39 pm by janbaskt

» why do i get this error
Fri Feb 17, 2017 4:38 pm by janbaskt

» Selenium Tutorial
Thu Feb 16, 2017 5:21 pm by Rahul

» When to use Selenium IDE, RC and WebDriver
Mon Feb 13, 2017 2:35 pm by azharuddin

» How to integrate selenium with ZAPI-Zephyr
Sat Feb 11, 2017 2:25 am by gseera002c

» Selenium Webdriver
Sat Feb 04, 2017 6:47 pm by soumyamishrav@gmail.com

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

Event is not fired with IDE

View previous topic View next topic Go down

Event is not fired with IDE

Post by Archana on Fri Sep 11, 2009 3:15 pm

Hi,
I have a checkbox & input textbox. By default checkbox is checked & textbox is invisible. Onchange of checkbox,
textbox appears if checkbox is not checked (and) textbox disappears if checkbox is checked& When I manually test, this is working fine, when I uncheck the checkbox with IDE, textbox is not appearing. Why the "onchange" event is not fired? Pls help me asap.

Archana
Regular Participant
Regular Participant

Posts : 33
Join date : 2009-08-21

Back to top Go down

Re: Event is not fired with IDE

Post by Archana on Fri Sep 11, 2009 3:21 pm

Sorry, I found the solution, click | checkid is working , but uncheck | checkid is not working.

Archana
Regular Participant
Regular Participant

Posts : 33
Join date : 2009-08-21

Back to top Go down

Re: Event is not fired with IDE

Post by Adviser on Fri Sep 11, 2009 3:57 pm

hi,

For uncheck checkbox click it once again, it will become uncheck.

Bye

Adviser
------------------------
------------------------

Posts : 379
Join date : 2009-07-30
Location : India

http://seleniumforum.forumotion.net

Back to top Go down

Re: Event is not fired with IDE

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum