Share
Go down
njtarun
Posts : 1
Join date : 2014-11-13

SSL 3.0 Poodle Issue: Force HtmlUnitDriver to Use TLS 1.0 Protocol

on Thu Nov 13, 2014 5:22 am
Hi

Due to the recent poodle SSL 3.0 issue we are working on updating our Selinium scripts where we use HtmlUnitDriver to connect using TLS 1.0 as we see it is using SSL v3.0 and thus failing to connect.

1. How can we force Selinium HtmlUnitDriver to use TLS1.0 ? 
We tried updating System property, but it didn't work java.lang.System.setProperty("https.protocols", "TLSv1");
2. Is there any other work around for this?
Back to top
Permissions in this forum:
You cannot reply to topics in this forum