Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» why do i get this error
Yesterday at 9:43 pm by anbarasi

» wait property
Yesterday at 12:50 pm by anbarasi

» What is the use of Selenium Remote Control
Fri Apr 21, 2017 7:24 pm by azharuddin

» How can I fix it? TCP PORT Exhaustion
Wed Apr 19, 2017 3:29 pm by JohnSnow

» Difference between QTP, Selenium and Silk test
Wed Apr 19, 2017 2:30 pm by Basilios Will

» Locator for google document
Tue Apr 18, 2017 10:01 pm by SergeyK

» I encountered a mistake: Couldn't register this node
Sat Apr 15, 2017 9:06 pm by skyshine725

» Current version tutorial for just creating a browser instance - Visual Studio
Fri Apr 14, 2017 2:47 am by KilpAr

» cant able to select drop down otions
Thu Apr 13, 2017 6:08 pm by anbarasi

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search

Sharepoint forgets login and doesn't react on clicks on in-page-links

View previous topic View next topic Go down

Sharepoint forgets login and doesn't react on clicks on in-page-links

Post by em_th on Wed Aug 10, 2011 4:00 pm

I've got 2 problems testing a sharepoint site

1. The auth popup is popping up at irregular intervals
(every 5 to 10 clicks) although every open command uses the username:password@site as prefix - when
I use the same Firefox profile as selenium manually this does not happen

2. Clicking on elements is sometimes not executed, the logs show a successful
isElementPresent link=myLink
click link=myLink
but the browser doesn't react. These are mainly in-page links which open a new folder or an editing box.

Thanks for any help!

em_th

Posts : 1
Join date : 2011-08-10

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum